Sinesio Bittencourt >

WordPress

Vulnerabilidade plugin facebook live chat

Nos últimos dias uma vulnerabilidade de Cross Site Scripting tem sido explorada no plugin FB live chat do WordPress, que está levando com que vários sites do WordPress a serem redirecionados para sites maliciosos. A falha: A brecha de segurança está na função update_zb_fbc_code que através da função ajax do…

Gtmetrix – Informações sobre o desempenho do seu site

O seu site tem o desempenho esperado? Essa dúvida é muito comum entre os desenvolvedores de web sites, mas saiba que agora você pode visualizar as informações sobre o desempenho do seu site em um só lugar com o GTmetrix.

Vulnerabilidade de XSS vem sendo explorada – Custom Field Suite

Ataques de Cross Site Scripting (XSS) no plugin Custom Field Suite do WordPress Nos últimos dias uma vulnerabilidade de XSS vem sendo explorada no plugin Custom Field Suite, utilizado por mais de 40.000 sites em WordPress ao redor do mundo. Essa vulnerabilidade ocorre na função ajax_handler no arquivo  /includes/init.php do…

Atualização do WordPress para a versão 5.0

O WordPress é responsável por mais de 30% dos sites disponíveis na internet, de acordo com a própria empresa. Isso se deve ao fato de seus benefícios exclusivos, como suporte técnico 24 horas, inúmeros templates e drivers para facilitar a vida do administrador. Devido à sua imensa popularidade, a companhia…